Forum down and no new Episode this week

The forum is the last bit on the old server, I am just now moving it to the new machine. No real ETA as I am also updating the software to the next major version. (Upgrade successful – waiting for the DNS changes to come through to me to finish this. Tomorrow….)(Upgrade finished!)

The DNS record has been updated, but this change takes quite a while to move through the internet.

No voice – no show. I have got a really bad cold, bad enough to keep me a week out of work. So you have to wait for next week. Have a look at Gimptricks YouTube Channel. Perhaps you haven’t seen them all.

6 thoughts on “Forum down and no new Episode this week

  1. Rolf, I know this is off topic. But version of Debian are you using and are you using Stable or Testing. I am having a big problem with the new CUPS 1.5.0 in which my printer is not being detected. This is occurring with several of the newer distros that have the newer CUPS. Now on Ubuntu 10.04 LTS. Been thinking about giving Debian a try later on. Only hope this gets fixed by 12.04 LTS. I really want the longer support cycle.
    Thanks!.

    • I switched from Ubuntu to Debian testing. It’s a rolling release, so I get up to date stuff fast and with a certain risk of breakdown.
      I tried Decian experimental – the name is just right…..

      Is your printer too old or too new?

  2. Rolf,
    According to a reply on post in the Ubuntu forums it seems Kernel 3.0.0-12 seems to be the culprit. Update to Kernel 3.0.0-13 for proposed fix seemed to do the trick for an Epson Stylus Photo R300 user.

Anything to add from your side of the computer?

This site uses Akismet to reduce spam. Learn how your comment data is processed.